Support for 2.0.0.11 and 3 Rated 5 out of 5 stars

This is an excellent extension, thank you.
I just upgraded to Firefox 2.0.0.11 and it advises New Tab Homepage is not compatible.
Will there be any support for this and later versions?
Thanx again.

Balpo

This review is for a previous version of the add-on (0.3).