not working in FF20 Rated 3 out of 5 stars

ditto on MozRepl not working in version 20. I had to uninstall 20 and fall back to 19.0.2.

This review is for a previous version of the add-on (1.1). 

Well, MozRepl isn't declaring itself to be compatible with Firefox 20, so giving it three stars because it doesn't work with Firefox 20 is rather unfair.

(Tip: this is the kind of things that demotivates developers, and demotivated developers don't update software faster. For the sake of developers and other users, please don't do that.)

That said, and as reported two days before this review on the MozRepl mailing list. an unofficial build is available from http://ubik.cc/projects/mozrepl-1.1.1-preview.xpi while the new version is being reviewed by a.m.o. staff.