FF5 version required Rated 5 out of 5 stars

... and patching or maintaining this for FF5 and beyond ... ?

This review is for a previous version of the add-on (1.2.1).  This user has 2 previous reviews of this add-on.