Work again under 3.6.0 Rated 3 out of 5 stars

I found the simplest way to handle this. Download and install firefox 3.5.7 in the 3.6.0 folder. Then reinstall 3.6.0.

Maybe the extension manager was messed up in the previous update.

This review is for a previous version of the add-on (0.2.9).