Rated 1 out of 5 stars

why can't available for Firefox 4.0??? i want that :(