Do not work with 3.01 Rated 1 out of 5 stars

mailredirect-0.7.4-tb3-20091118.xpi Do not work with 3.01

This review is for a previous version of the add-on (0.7.5).