Crashes FF6 sometimes Rated 1 out of 5 stars

Crashes FF6 sometimes. Browsers from other vendors Chrome, IE8, IE9 work okay. If I remove just the Live HTTP Headers plugin from my FF6 it works again. Can't use this plugin anymore. :(

Rated 5 out of 5 stars

I use it all the time. For a while it would not work with the new version of FF and i missed it real bad. I am glad to see it back. Thanks for this great add-on!

Great tool Rated 5 out of 5 stars

And yes, you're back in action. While I was waitin for an update for new version of FF, I tried a lot of different tools for doin POST replies. None of them were simple and usable like your addon. Enough said, POST reply launch in 5,4,3,2,1... :) Thank you!

Rated 4 out of 5 stars

This is extremely useful although it provides SO MUCH information it is difficult to filter through all of it. There could be improvements made to the way headers are displayed- perhaps by showing a list of all headers and then expand each header to find all the information about that particular header.

This review is for a previous version of the add-on (0.16). 

Rated 5 out of 5 stars

don't know why current version is not available here - but if you follow the link to the website, there is a Firefox 4.0 compatible version 0.17 available ...

Btw: one of the addons I can't work without ...

This review is for a previous version of the add-on (0.16). 

Version 0.17 available at http://livehttpheaders.mozdev.org/

The version 0.17 should be available here soon. It is currently pending review.

Would love to use it but not compatible with 4.0.1 Rated 3 out of 5 stars

Wondering what the ETA for 4.0.1 compatible product is?

Mark

This review is for a previous version of the add-on (0.16). 

One of my all-time-favorites... Rated 5 out of 5 stars

New version 0.17 its available in http://livehttpheaders.mozdev.org/installation.html
Finally it adds Firefox 4 compatibility....

This review is for a previous version of the add-on (0.16). 

Rated 5 out of 5 stars

Great add-on but the FF4 fix doesn't make it fully functional in FF4. The headers tab is available in Page Info but no headers are displayed. However Tools --> Live HTTP Headers does work.

This review is for a previous version of the add-on (0.16). 

Rated 5 out of 5 stars

Joe2microbin, you helped me a lot.

This review is for a previous version of the add-on (0.16). 

Rated 4 out of 5 stars

A patch to fix "transparent" right-click popup menu, and maxVersion:
https://gist.github.com/939430

This review is for a previous version of the add-on (0.16). 

Rated 5 out of 5 stars

FF4 version
-----------------------------------------------------------------------------------------
do what cpaulus says or simply download a precompiled one.

Download link:
http://psp-mode.yolasite.com/resources/liveHTTPheadersFF4.xpi

no sweat!
easy to do...

This review is for a previous version of the add-on (0.16). 

Make new XPI file Rated 4 out of 5 stars

Vous pouvez recompiler le module pour Firefox 4 :

Obternir les sources via CVS / Get sources via CVS :
See http://livehttpheaders.mozdev.org/source.html

Aller dans le répertoire des sources / Go to sources directory :
cd livehttpheaders/src

Corriger le fichier de description / Correct the description file :
Fichier / File : install.rdf
Changer / Modify
<em:maxVersion>3.6.*</em:maxVersion>
to
<em:maxVersion>4.0.*</em:maxVersion>

Recompiler le module :
make

Le résultat :
livehttpheaders/www/livehttpheaders.xpi

Importer ce fichier avec Firefox.

Have fun!

This review is for a previous version of the add-on (0.16). 

Great tool, Fine/ FF4 + "Compatibility" Rated 5 out of 5 stars

Works fine with FF4 and "Compatibility" add-on. Hi Daniel and Nikolas! What a great work you did writing this tool ! It allows to check my http communications with redirects, url, GET uri and POST data. The only way to check a web site (except w heavy tcpdump or wireshark).

This review is for a previous version of the add-on (0.16). 

Rated 4 out of 5 stars

Hi FireFox Team,
Please release this add-on for FF 4.0!!. It is very much helpful..

This review is for a previous version of the add-on (0.16). 

Rated 4 out of 5 stars

Try to download the xpi with right click, save as... Then rename xpi to .zip open install.rdf file with text editor. Search for 3.6.*, replace it by 4.0. Save it again, rename zip back to xpi. Finally open the xpi with Firefox 4.0. Tataaaa :)

This review is for a previous version of the add-on (0.16). 

Rated 4 out of 5 stars

Please release this for FF 4.0!!! It is such a useful tool!

This review is for a previous version of the add-on (0.16). 

Rated 5 out of 5 stars

last update feb 2010? c'mon guys

This review is for a previous version of the add-on (0.16).  This user has a previous review of this add-on.

Not working for me with 4.0 Rated 1 out of 5 stars

I have two Windows computers - one running Windows 7 and the other running Windows XP.

With Firefox 4.0, neither one will run this add-on - I even tried the Compatibility add-on as well.

Bummer - hope they get the app updated soon!

This review is for a previous version of the add-on (0.16). 

great Rated 5 out of 5 stars

its great addon and its still working with fx4. I hope it will be still updated.

This review is for a previous version of the add-on (0.16). 

Rated 5 out of 5 stars

I'm using it with Firefox 4 thanks to the "Add-on Compatibility Reporter" Add-on (https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter)

This review is for a previous version of the add-on (0.16).