Not working for me with 4.0 Rated 1 out of 5 stars

I have two Windows computers - one running Windows 7 and the other running Windows XP.

With Firefox 4.0, neither one will run this add-on - I even tried the Compatibility add-on as well.

Bummer - hope they get the app updated soon!

This review is for a previous version of the add-on (0.16).