Excellent, but Only Error Message with incompatible addon "Windows Media Player Extension 1.1" Rated 5 out of 5 stars

Tried several times to install it on Firefox 15. Always the same popup:
"[JavaScript-Anwendung]
Error: Lightshot NPAPI plugin not found. Try to reload browser. If you keep seeing this error after reloading, please contact support@skillbrains.com."
Subsequently noted:
Now, one hour later, I've found the reason for the error message: The "Windows Media Player Extension 1.1 for Firefox" (http://www.interoperabilitybridges.com/html5-extension-for-wmp-plugin) prevents "LightShot" from working !
Because WMPE 1.1 is the evil guy, I've increased the stars for LightShot from 1 to 5, with or without this incompatibility I like to give the deserved 5 stars.

This review is for a previous version of the add-on (3.0.0).