Rated 4 out of 5 stars

I ever liked this addon, it saves me some time and detects some libs (or sometimes detects libs) when Wappalyzer doesn't. But now I'm facing an annoying bug: When customizing my toolbars, I accidentally moved this addon's pseudo-button from addon (status) bar to the main toolbar next to the address field. And now I cannot move it from there - any other button but it is movable. I don't need it there, I wish it back to status bar! Uninstalling and re-installing the addon doesn't solve the problem: the button re-appears at the same place and is still unmovable :(

Rated 5 out of 5 stars

How to update.
1. Save link as.
2. Open the .xpi with winrar,7zip, or whatever you use.
3. Open the install.rdf no need to extract it since it can be opened with notepad.
4.At line 17 which reads <em:maxVersion>3.6.*</em:maxVersion>
Change the 3.6.* to whatever you're using no need for the second . or *. Example <em:maxVersion>20.0</em:maxVersion>

The * can be used though it's for wildcards. I usually put 20.0*

This review is for a previous version of the add-on (1.0.3). 

Plugin updated

Just updated the actual plugin, hopefully gets reviewed asap. Sorry for the trouble!

baku Rated 5 out of 5 stars

when new version

This review is for a previous version of the add-on (1.0.3). 

Rated 5 out of 5 stars

an updated version (compatible with FX5) is available on the project page: http://code.google.com/p/librarydetector/issues/detail?id=1

This review is for a previous version of the add-on (1.0.3). 

Rated 5 out of 5 stars

Very useful extension. It's such a pitty that FF4 is not supported.

This review is for a previous version of the add-on (1.0.3). 

Tip Rated 5 out of 5 stars

Hi
This is a good extension, but if is possible I would like you to implement new features.
Follow a link as an example of what I would like: http://www.nqbao.com/chrome-sniffer

Thanks!

This review is for a previous version of the add-on (1.0.3). 

Rated 5 out of 5 stars

I use FF4 when is it going to support it?

This review is for a previous version of the add-on (1.0.3).  This user has a previous review of this add-on.

Rated 3 out of 5 stars

its like wappalizer

This review is for a previous version of the add-on (1.0.3). 

Rated 2 out of 5 stars

nice addon, i just missing it show up "jquery tools" !
is "jquery tools" a libs. YES look at http://marcgrabanski.com/articles/jquery-tools-vs-jquery-ui

This review is for a previous version of the add-on (1.0.3). 

Rated 5 out of 5 stars

Works pretty well now

This review is for a previous version of the add-on (1.0.3). 

Rated 4 out of 5 stars

A little buggy at first but the update seems to have solved a lot of issues. The program does exactly what it says, so if you need something like then I recommend it to you.

This review is for a previous version of the add-on (1.0.3). 

Rated 5 out of 5 stars

Thanks for your update! Now it works well with my firefox 3.6.3.

This review is for a previous version of the add-on (1.0.3). 

Rated 5 out of 5 stars

I have updated this to work with Firefox 3.6.*. You can download the update here:
http://drop.io/mffld121/asset/library-detector-1-0-2-1-fx-xpi

Make sure you uninstall any old versions first, then use Firefox to navigate to where you saved the file. It should install with no issues.

-KPthunder

This review is for a previous version of the add-on (1.0.2). 

Update for Firefox 3.6.* Rated 5 out of 5 stars

I decided to update this to work up to Firefox 3.6.*. You can download it here:
http://drop.io/mffld121/asset/library-detector-1-0-2-1-fx-xpi

First make sure you uninstall any old versions. Then use Firefox to navigate to the directory where you downloaded the update to. You should then be able to click the file and it will install.

- KPthunder

This review is for a previous version of the add-on (1.0.2). 

Updates? Rated 5 out of 5 stars

Make that 3.6.3. Any news on a release date?

This review is for a previous version of the add-on (1.0.2). 

Rated 5 out of 5 stars

i love this add-on! i can't wait to have it for 3.6.2!

This review is for a previous version of the add-on (1.0.2). 

3.6.2 compatibility Rated 5 out of 5 stars

PLEASE! I need this for FF 3.6.2
Thanks!

This review is for a previous version of the add-on (1.0.2). 

Rated 3 out of 5 stars

Great tool - not working for 3.6.2

This review is for a previous version of the add-on (1.0.2). 

Rated 4 out of 5 stars

How can I make this work with FF 3.6.2?

This review is for a previous version of the add-on (1.0.2). 

no double post Rated 5 out of 5 stars

This addon actually works great, no double post problem reported.
Maybe it conflicts with another addon.

This review is for a previous version of the add-on (1.0.2).