v1.61 update breaks It's All Text here Rated 5 out of 5 stars

Unfortunately, the 1.61 update broke It's All Text here. Trying to use it produces an error from my defined editor (Florian Balmer's Notepad2) that it can't find the file it's supposed to edit, when the file exists in the profile itsalltext directory where it is supposed to be. I run FF 7 beta, Aurora, and Nightly under WinXP using a common profile, and saw the issue in all three.

Reverting to v1.60 fixed the problem.
______
Dennis

This review is for a previous version of the add-on (1.6.0). 

1.6.1 is bad

Yup. I totally messed up with 1.6.1. I deleted it from AMO so that no it will seduce no more victims...

If you re-install the current version, it should downgrade you back to 1.6.0 which works, except for Stylish.