Rated 4 out of 5 stars

Quoting Globex Designs' review of 8/28/2011

  "Version 1.6.0 breaks compatibility with Stylish. Can you please bring back this feature?"
 
Same here. I use Stylish a lot and often use your add-on to send the text to my CSS/HTML editor (Topstyle). Like Globex, I would be grateful if you could fix the problem soon.

This review is for a previous version of the add-on (1.6.0.1-signed). 

Stylish will work in 1.6.1...

1.6.1 is pending review....it fixes the extension API that Stylish uses.