Rated 5 out of 5 stars

Workaround : you can use Waterfox (a "cleaned" firefox) to use all old extensions...

« Features:
- Disabled Encrypted Media Extensions (EME)
- Disabled Web Runtime (deprecated as of 2015)
- Removed Pocket
- Removed Telemetry
- Removed data collection
- Removed startup profiling
- Allow running of all 64-Bit NPAPI plugins
- Allow running of unsigned extensions
- Removal of Sponsored Tiles on New Tab Page
- Addition of Duplicate Tab option
- Locale selector in about:preferences > General »