Add support for 3.x! Rated 1 out of 5 stars

Please update your extension to support 3.x. Thanks!