An x64 npietab2.dll needed Rated 3 out of 5 stars

Otherwise it doesn't work in Waterfox / Firefox x64.

This review is for a previous version of the add-on (4.1.3.1).