Rated 5 out of 5 stars

For all people who experience problems since updating to Firefox 3.6.4:

Go to about:config.
Add a new boolean value named dom.ipc.plugins.enabled.npietab2.dll and set it to True.

At least for me, this fixed the problems :)

This review is for a previous version of the add-on (2.5.10.1).