Html Validator Version History

44 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.7.1 534.5 kB Works with Firefox 0.8 - 1.4

This is the 0.71 Windows version for Firefox 1.0 and 1.4 beta.

Version 0.6.2 535.6 kB Works with Firefox 0.8 - 1.0+

This is the Windows version 0.62 for Firefox 1.0 and 1.1 beta.

Version 0.6.1 403.5 kB Works with Firefox 1.0+ - 1.0+

This is the linux version 0.60 for FIREFOX 1.1 BETA only.
The version is bumped to 0.61 to avoid a clash with the version 0.60 for Firefox 1.0.

My goal is the try the theory of bug 295950.
Thanks by advance.

Version 0.6.0 521.2 kB Works with Firefox 0.8 - 1.0

This is version 0.60 for Firefox 1.0 on Windows

Version 0.5.9 334.8 kB Works with Firefox 0.8 - 1.0

Hello,

I got the extension refused yesterday because the validation was leaving the previous icon when validating a non-html page.

Here is the same version than yesterday with the small change asked. There is now a gray icon shown when the page is not HTML/XHTML and can not be validated.

Like told previously, in case of any problem mail me.
In case of any crash/hang issue, there is a
diasgnostic logging in the extension. You can
find explanation here on how to enable it
> http://users.skynet.be/mgueury/mozilla/faq.html#DIAGLOG

In short, it generates a log file and the last validated HTML file in the directory pointed by preference tidy.options.diaglog_dir. It helps
me a lot to understand issues.

Thanks by advance,

Marc

Version 0.5.8 328.7 kB Works with Firefox 0.8 - 1.0

Version 0.5.2 390.1 kB Works with Firefox 0.8 - 1.0

Version 0.5.3 331.8 kB Works with Firefox 0.8 - 1.0

Version 0.3.1 130.0 kB Works with Firefox 0.8 - 1.0

Version 0.2.7 124.9 kB Works with Firefox 0.8 - 1.0

Version 0.2.6 130.0 kB Works with Firefox 0.8 - 0.10

Version 0.2.5 131.1 kB Works with Firefox 0.8 - 0.10

Version 0.2.4 131.1 kB Works with Firefox 0.8 - 0.10

Version 0.2 129.0 kB Works with Firefox 0.8 - 0.9