Problem Rated 5 out of 5 stars

Something wrong with extension. Use Firefox few years and auto update it to latest versions. This Validator always be in my set. At last time I can't update settings (can't press Ok in plugin setup menu) and see blank window in place where must be code inspection

This review is for a previous version of the add-on (0.9.5.1).  This user has a previous review of this add-on.

Russian Firefox ?

Are you using Firefox in Russian, I have 2 other users reporting this issue in Russian only. It seems to be linked to the "-1" of a preference who is not recognized as number only in FF 16-17 in russian. Don't ask me why :-) Mail me to mgueury@skynet.be for more info. Thanks

Ps: I got this from another russian user:
tidy.options.accessibility-check had STRING type in my about:config :
tidy.options.accessibility-check string -1

So I reset it and restarted firefox

After restart I have this
tidy.options.accessibility-check integer -1

It worked !