Must Have Rated 5 out of 5 stars

This is a must have add-on for web developers. Any chance it will be updated for FF 14 on OS X anytime soon?

Edit: I was able to update using the link below. The version displayed was FF 10.0x but I had no problem installing. Thanks!!!

This review is for a previous version of the add-on (0.9.5.1). 

OSX

The extension is compatible with FF14 on MacOSX.
Note that there is no version check in FF since FF11.

Download see here: http://users.skynet.be/mgueury/mozilla/download_090.html

Please send a mail to mgueury@skynet.be if it does not work.