HTML Validator (based on CSE HTML Validator) Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.2.3 90.1 kB Works with Firefox 1.0 - 2.0.0.*

Adds Firefox 2.0 support

Version 1.2.2 89.1 kB Works with Firefox 1.0 - 1.5.0.*

Version 1.1.0 88.1 kB Works with Firefox 1.0 - 1.0+