Does not work with OS-x Rated 1 out of 5 stars

Sadly this extension does not work with OS-X as of 2012-09-27.

This review is for a previous version of the add-on (1.0.7.1-signed). 

Even with growl installed ?

Hi, have you installed growl ? http://growl.info/