Rated 5 out of 5 stars

The highlighter addon that ís compatible with (at least) Firefox 4 and 5 can be found here:

http://netticat.ath.cx/dl.htm

I got this information from Netticat. Thanks!

Rated 5 out of 5 stars

The highlighter addon that ís compatible with (at least) Firefox 4 and 5 can be found here:

http://netticat.ath.cx/dl.htm

I got this information from Netticat. Thanks!

Thanks + request Rated 5 out of 5 stars

First of all my thanks to the maker of this tool. I've used it in the past and it's great.

However, it's no longer supported. I read that i could still download a version at http://netticat.ath.cx/MyAddons/MyAddons.htm

But if i try to do that, i get the message:
"the add-on could not be downloaded because of a connection failure on netticat.ath.cx"

Or sometimes the page:
"http://netticat.ath.cx/xpi/install.php?id=Highlighter"
just won't load.

Is there anyone here that already has downloaded the highlighter from netticat that would be so friendly to send me the xpi file by mail?

It would be very much appreciated.


Kind regards,

ilikefirefox
cranberrie38@hotmail.com