Fonctionne avec Firefox 3.6.8...avec le lien suivant.... Rated 5 out of 5 stars

Excellent addon !
Fonctionne avec Firefox 3.6.8. mais avec un version modifiée disponible ci après (tout en bas de la page du site).
Le plus simple, léger et efficace !

Merci à NettiCat qui a posté ceci:
"A version working with Firefox 3.6 and higher is available here, at the bottom of the site:"
http://netticat.ath.cx/MyAddons/MyAddons.htm
--------------------------------------------------------------------------------------------------
lien direct : http://netticat.ath.cx/xpi/install.php?id=Highlighter

Longue vie à la communauté !