Update on FF4 Rated 5 out of 5 stars

This theme was super. Excellent. But time has passed and it isn't compatible at all with FF 4 and 5.0.

I'm looking for someone to reload it and package it...

Please, hejay, come back and revive this theme !

This user has 3 previous reviews of this add-on.