Does not work Rated 1 out of 5 stars

It does not work wit FF 3.6.x... And NO I will not uninstall FF 3.6 then search for FF 5 then install it then install this theme then update then restore all my preferences and other plugions then.... NO WAY!! I have much more valuable things to do then playing around my FF installation just to test this theme. Please repair the theme instead. Thanks.

This review is for a previous version of the add-on (1.7.2).