Rated 5 out of 5 stars

Please update for 4.0. I love this theme and don't know how to downgrade back to 3.5 to get it back. This always seems to be an issue with firefox.