Bypassing Verification Rated 4 out of 5 stars

I've got this addon working. I used the "fixed" version but I assume it will work with this version if you can download it. I first used FEBE to backup my addons and I then used a ZIP program to unzip the Googlebar XPI. Then I used Notepad to look at the Install.rdf file. Look for these lines:

<!-- Firefox -->
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>2.0</em:minVersion>
<em:maxVersion>43.0.1</em:maxVersion>

Look in Firefox Help/ About Firefox menu to see the what your version of Firefox is and change the max version to that. You'll have to do that for every new version of Firefox unless the author updates the addon. Now you have to type about:config into the address bar. Now type in xpinstall into search box. Now look for xpinstall.signatures.required. Double click on it which will change it to false. Now go to Add-ons in the Tools menu. Click on the gear icon menu then click on Install addon from file and search for the location that you specified for your FEBE backup and install Googlebar. Now your set.

Another Fix Rated 5 out of 5 stars

The Google bar just stopped working for me. The buttons stopped working but the link listed in the posting further down has an updated fix for it.

Rated 4 out of 5 stars

I updated this by increasing the max version in the Intall.rdf file. You have to open the xpi file first using a zip program like jzip and then edit the install.rdf using notepad. Change the line that says maxVersion to say 4.0 between the arrows like so: >4.0<. Make you are doing it in the spot below where it says Firefox. Below that there are also lines for the Mozilla Suite, Seamonkey, and Netscape. Seem to be working fine since I updated it. When you close jzip and it asks you if you want to "update archive" do that as well and then you just have to install the xpi using the addon manager. You might also have to use internet explorer to download the xpi from somewhere on the internet. I don't know of any way to do it here at the addons page. I am only subtracting one star because typing in the search field is so slow. I don't even type in it that much anymore. Just hit the google button and go to google. Much faster typing it in there.

This review is for a previous version of the add-on (0.9.20.03). 

Rated 4 out of 5 stars

I updated this by increasing the max version in the Intall.rdf file. You have to open the xpi file first using a zip program like jzip and then edit the install.rdf using notepad. Change the line that says maxVersion to say 4.0 between the arrows like so: >4.0<. Make you are doing it in the spot below where it says Firefox. Below that there are also lines for the Mozilla Suite, Seamonkey, and Netscape. Seem to be working fine since I updated it. When you close jzip and it asks you if you want to "update archive" do that as well and then you just have to install the xpi using the addon manager. You might also have to use internet explorer to download the xpi from somewhere on the internet. I don't know of any way to do it here at the addons page. I am only subtracting one star because typing in the search field is so slow. I don't even type in it that much anymore. Just hit the google button and go to google. Much faster typing it in there.

This review is for a previous version of the add-on (0.9.20.03).