Rated 5 out of 5 stars

Yes, could you pretty please make this compatible with 3.5?