how to allow 2.4 for seamonkey? Rated 5 out of 5 stars

Does anybody can adapt 2.4 for seamonkey?