AMO is getting a new look. Would you like to see it?

Visit the new site

Close

FoxyProxy Standard Version History

99 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.5.3 382.0 KiB Works with Firefox 1.5 - 2.0.0.*

Fixes a bug when upgrading from FoxyProxy 2.5.1 which mistakenly checked the "SOCKS proxy?" checkbox for all proxies.

Version 2.5.2 382.0 KiB Works with Firefox 1.5 - 2.0.0.*

Release notes are available at http://foxyproxy.mozdev.org/download.html

This emergency release fixes a problem in 2.5.1 whereby FoxyProxy, when being upgraded from the previous release (2.4.1), would corrupt SOCKS port numbers. This led some people to believe that SOCKS support was broken in 2.5.1. Please accept my apologies for the broken 2.5.1 release. It has been removed from this site. This release--2.5.2--has been more thoroughly tested for upgrade bugs.

Version 2.4.1 322.0 KiB Works with Firefox 1.5 - 2.0.0.*

Release notes are available at http://foxyproxy.mozdev.org/downloads.html

Version 2.3 264.0 KiB Works with Firefox 1.5 - 2.0.0.*

Release notes available at http://foxyproxy.mozdev.org/downloads.html

Version 2.2.1 243.0 KiB Works with Firefox 1.5 - 2.0.0.*

Version 2.2 245.0 KiB Works with Firefox 1.5 - 2.0b2

Version 2.1 259.0 KiB Works with Firefox 1.5 - 1.5.0.*

For version notes, please see http://foxyproxy.mozdev.org/downloads.html

Version 2.0 211.0 KiB Works with Firefox 1.5 - 1.5.0.*

Version 1.0 43.0 KiB Works with Firefox 1.5 - 1.5.0.*