Please update Foxscape! Rated 5 out of 5 stars

I was trying to wait for Foxscape to be compatible with Firefox 29 before I updated my browser, but my husband was messing with my computer this evening and he said "Yes" to the update. Please, in consideration of my once happy marriage, update this addon! (Note...I have now seen the message from the developer saying that future updates are on hold. I refuse to give up hope that something can be done to make this addon work with future versions of Firefox.)

Love the look Rated 4 out of 5 stars

I've been using different Netscape related themes ever since I started using Firefox a few years ago. This was my most recent and now that I've updated Firefox AGAIN, I really hope that this theme will be updated soon. I really miss it!

This review is for a previous version of the add-on (5.03). 

Update available

As stated on the main page under "About this Add-on":

UPDATE (September 7, 2012): FOXSCAPE 5.04 for Firefox 15 uploaded and Awaiting Full Review. It will appear here when the reviewers make it public. For now, you can get it here: http://Addons.Mozilla.org/addon/4083/versions

Rated 5 out of 5 stars

This is exactly what I've been looking for since I finally upgraded to FF3 last week! Finally my browser looks just the way I like it to! Thanks!

This review is for a previous version of the add-on (3.00).