AMO is getting a new look. Would you like to see it?

Visit the new site

Close

Firebug Version History

99 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.0.19 2.5 MiB Works with Firefox 30.0a1 - 56.*

Version 2.0.18 2.5 MiB Works with Firefox 30.0a1 - 52.*

Version 2.0.17 2.5 MiB Works with Firefox 30.0a1 - 49.0

Version 2.0.16 2.5 MiB Works with Firefox 30.0a1 - 48.0

Version 2.0.15 2.5 MiB Works with Firefox 30.0a1 - 47.0

Version 2.0.14 2.5 MiB Works with Firefox 30.0a1 - 46.0

Version 2.0.13 2.5 MiB Works with Firefox 30.0a1 - 43.*

Version 2.0.12 2.5 MiB Works with Firefox 30.0a1 - 42.0

Version 2.0.11 2.5 MiB Works with Firefox 30.0a1 - 41.0

Version 2.0.10 2.5 MiB Works with Firefox 30.0a1 - 41.0

Version 2.0.9.1-signed 2.5 MiB Works with Firefox 30.0a1 - 39.0

Version 2.0.8.1-signed 2.4 MiB Works with Firefox 30.0a1 - 38.0

Version 2.0.7.1-signed 2.4 MiB Works with Firefox 30.0a1 - 37.0

Version 2.0.6.1-signed 2.4 MiB Works with Firefox 30.0a1 - 35.0

Version 2.0.5.1-signed 4.1 MiB Works with Firefox 30.0a1 - 35.0

Version 2.0.4.1-signed 4.0 MiB Works with Firefox 30.0a1 - 35.0

Version 2.0.3.1-signed 4.0 MiB Works with Firefox 30.0a1 - 32.0

Version 2.0.2.1-signed 4.0 MiB Works with Firefox 30.0a1 - 32.0

Version 2.0.1.1-signed 4.0 MiB Works with Firefox 30.0a1 - 32.0

Version 2.0.1-signed 4.0 MiB Works with Firefox 30.0a1 - 32.0

Version 1.12.8.1-signed 2.2 MiB Works with Firefox 23.0 - 30.0

Version 1.12.7.1-signed 2.2 MiB Works with Firefox 23.0 - 29.0

Version 1.12.6.1-signed 2.1 MiB Works with Firefox 23.0 - 29.0

Version 1.12.5.1-signed 2.1 MiB Works with Firefox 23.0 - 26.0

Version 1.12.4.1-signed 2.1 MiB Works with Firefox 23.0 - 26.0

Version 1.12.3.1-signed 2.1 MiB Works with Firefox 23.0 - 26.0

Version 1.12.2.1-signed 2.1 MiB Works with Firefox 23.0 - 26.0

Version 1.12.1.1-signed 2.1 MiB Works with Firefox 23.0 - 26.0

Version 1.12.0.1-signed 2.2 MiB Works with Firefox 23.0 - 26.0

Version 1.11.4.1-signed 2.1 MiB Works with Firefox 17.0 - 23.*