Rated 5 out of 5 stars

升级到 firefox v31后,无法进行安装。

This review is for a previous version of the add-on (2.0.2).