Fantastic tool Rated 5 out of 5 stars

I absolutely love this add-on but as it is on the site now, it will not work with Firefox 3.6.

However, I've found a way to get it to work (I'm using Firefox 3.6.15).

First, have the MR Tech Toolkit extension installed. Then you'll need 7-zip.

Save the XPI file from here to your computer. Open the XPI file in 7-zip (right click, 7-zip, open archive). Navigate into the directories defaults, preferences, find prefs.js, right click, edit (mine opens up in Notepad).

Find "checkcompatability" and change the "true" after it to "false." Then File, Save, File, Exit.

7-zip will say a file was modified and ask you "Do you want to update it in the archive". Click OK. Close 7-zip. Then open the XPI file in Firefox (File, Open file is one way) and click override maxcompatibility checking. Then install.

(Although I still get blank space if I try to drag the top window of the find results down.)