3.6 Max ver+ Rated 3 out of 5 stars

Manifest aside, the install.rdf file must have a max version of 3.6 or more. The install.rdf must be edited in notepad first, or the install must be forced by Nightly Tester Tools.