Works in FF8 Rated 5 out of 5 stars

It's working fine in FF8 with zero problems. I used Mozilla's add-on compatibility reporter to enable the extension without having to edit the files (and to report it as working). Download add-on compatibility reporter at https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/?src=api.