Rated 5 out of 5 stars

please make this add-on compatible with 3.6 ??? It cant be that hard ?