Rated 5 out of 5 stars

Could you please make it compatible with ff 3.6 ??