Bug Report- An Extension "Options" window won't open since EOM version 1.7 Rated 5 out of 5 stars

I have an extension that it's Options" window would open just fine when using FF4 AOM or EOM version 1.7, but since updating to EOM version 1.10 the extension's "Options" window will only open in the FF4 AOM and not when using EOM versions 1.8 through 1.10. Here's a copy of the error I get in "Error Console" when using EOM versions 1.8 through 1.10,


Error: missing ) after argument listSource File: chrome://browser/content/browser.xulLine: 1, Column: 104Source Code:openDialog('chrome://downloadwith/content/pref/downloadwithPrefDialog.xul', 'DownloadWith (FF3) (MaxiMC's Studio Labs Edition)', 'chrome,titlebar,toolbar,resizable,scrollbars,centerscreen,dialog=no,modal=no')


This error doesn't appear in the Error Console when using earlier versions EOM, I'm using WinXP and I have tested on fresh install with new profile on FF4b8 and the latest Nightly build FF4b9pre.


Edited: Bug Fixed in version "Extension Options Menu" 1.11, Thanks Chris (Developer)

This review is for a previous version of the add-on (1.10).