Rated 5 out of 5 stars

ErrorZilla Plus stop working with FF 34

This review is for a previous version of the add-on (1.2.3). 

I'm working on a fix.

Cool ! Rated 5 out of 5 stars

Simple and EZ :)

This review is for a previous version of the add-on (1.2.3). 

Incompatible to AdBlock Plus (perhaps "Australis issue") Rated 2 out of 5 stars

AdBlock Plus is not working well when ErrorZilla Plus is installed, starting with the bugged context menu.
After removing ErrorZilla Plus the problem is gone.

It could be that the "Australis issue" is the reason.

This review is for a previous version of the add-on (1.2.3). 

Can you explain in more detail of the issue? EZP does not add or change any context menu. I verified it is working fine with ABP. It is possible that some subscriptions can break compatibility.

Rated 5 out of 5 stars

As far as I am concerned this is THE addon for your error pages :)

This review is for a previous version of the add-on (1.2.3). 

Rated 5 out of 5 stars

Very useful

This review is for a previous version of the add-on (1.2.3). 

在线代理部分真是太妙了 Rated 4 out of 5 stars

目前用到全程越墙的机会不多,就是偶尔不爽或者让我失去一次可能的学习机会,对于这样鸡肋的问题,一直没有好的办法,直到纯偶然发现这个扩展。
使用起来也很开心,先可以点击缓存,然后页面无法载入,这时依然继续选择代理。。

代理地址获取上,应该留点帮助,那个前缀我也是靠猜的,幸好前缀也比较好辨识。

This review is for a previous version of the add-on (1.2.3). 

目前确实缺少代理方面的帮助文档。以后有时间改进吧。

Limited use Rated 1 out of 5 stars

Not very useful. Show up only if there is error. Better if can show up and use individual function like whois.

This review is for a previous version of the add-on (1.2.3). 

Well, since in the preference page you have the URL of all tools, you can bookmark them and use ubiquitous. This addon is designed specifically for error cases.

Rated 5 out of 5 stars

To get ErrorZilla working with 6.0, install the "Add-on compatibility Reporter" (https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/), and restart Firefox. All addons will be enabled, including ErrorZilla, regardless of compatibility.

This review is for a previous version of the add-on (1.2.3). 

Mr. ATH Rated 5 out of 5 stars

How do I bypass Firefox compatibilty check? I read the web and still dont get it

This review is for a previous version of the add-on (1.2.3). 

Rated 5 out of 5 stars

Update for Firefox 6.0?

This review is for a previous version of the add-on (1.2.3). 

Bypass Firefox extension compatibility check

I just updated the description of this add-on. You can bypass Firefox extension compatibility check. EZP should be working fine.

Rated 4 out of 5 stars

after i hit try again, and i use the keyboard shortcut ctrl+tab to switch tabs it sends me to the search bar. i think this is only recent, maybe a month or so.

This review is for a previous version of the add-on (1.2.2). 

Rated 5 out of 5 stars

Where's the yellow warning icon? Just doesn't seem like an error page anymore with the huge Firefox but no exclamation icon.

This review is for a previous version of the add-on (1.0). 

Adopted

I already fixed this in the development version. Will be available in the next release. Thanks.

Rated 5 out of 5 stars

Nice addon! For those of you looking for this addon for Firefox 4.0, just scroll down to the page and click on "View all versions". The updated addon is there, its just not been verified by Mozilla yet, but its safe and works!

This review is for a previous version of the add-on (0.8.1). 

Rated 5 out of 5 stars

哥,你的附加功能有点儿喧宾夺主了。。。

This review is for a previous version of the add-on (0.8.1). 

Rated 5 out of 5 stars

Great extension; too bad it doesn't work in more situations. What I'd like to see would be a means of dragging a URL into Errorzilla from a server error page or elsewhere, as there's no apparent means of pulling it up if it doesn't come up on its own for a given site. Some sort of tutorial on setting proxies would also be nice. I should probably point out that the support website link doesn't currently work, and doesn't bring up Errorzilla, either. ;)

This review is for a previous version of the add-on (0.8.1). 

Firefox 4.0? Rated 5 out of 5 stars

Anything on the way for Firefox 4.0?

This review is for a previous version of the add-on (0.8.1). 

Rated 3 out of 5 stars

@TheMac5010: That would be a very bad idea. Firefox 3.0 is EoL and insecure. See: http://en.wikipedia.org/wiki/Mozilla_Firefox#Release_history

This review is for a previous version of the add-on (0.8.1). 

Useful some of the time Rated 2 out of 5 stars

I wanted this to open in new tabs or windows, so I checked the "Open tools in new tabs/windows" check box. Well, that doesn't work. Nothing else opens in a new tab or new window (currently) and this doesn't either. This would be a better extension if ppl were able to access these tools without an actual error occurring, say opening them in a new tab or window. This is something that should be fixed. If there is no intention to fix this error then remove the option so that ppl don't believe the extension can open something in a new tab or window when it's not possible.

This review is for a previous version of the add-on (0.8.1). 

Rated 4 out of 5 stars

please update this for use with Firefox 3.0.17 i really like the idea behind this but have not been able to use cause of incompatibility..

This review is for a previous version of the add-on (0.8.2). 

Rated 1 out of 5 stars

BEWARE I used this add on it worked fine BUT someone stole my password to a site I could only reach through this add-on

This review is for a previous version of the add-on (0.8.2). 

Excuse me

From which site is your password stolen? All the tools does not require any password, except the Coralize function (check http://en.wikipedia.org/wiki/Coral_Content_Distribution_Network), that CDN could act as a middle-man. However, CDN is also a cache or a proxy. There is also possibility that your password is stolen by the site you browse, and there is nothing EZP can do. Unless you can provide more information, I think CDN is more trustful than the site you refer.

Good luck!