easyComment Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.4 44.0 KB Works with Firefox 1.5 and later

This is a easyComment release to get Firefox 4 compatibility. Additionally, there are minor bugfixes and the code has been refactored to some degree.

Version 1.3 45.1 KB Works with Firefox 1.5 - 3.7a1pre