Great Addon, how come no one has taken up the mantle? Rated 5 out of 5 stars

This hasn't really been supported for several years now. It's a great addon though, and a great idea. How come no one has taken up development?

Rated 5 out of 5 stars

Yes! v1.9.37 fixes compatability and now works with FF 3.6.10

You should fix the changelog to state this! Thanks!

This review is for a previous version of the add-on (1.9.37).