Still waiting. Rated 5 out of 5 stars

This is the only add-on that I'm still waiting on updating so I can upgrade to FF6. I know the accelerated upgrade schedule can be an issue or hassle with plug-ins, since their manifest file needs to be updated to indicate that they're compatible with the latest FF version. A great add-on, I just don't want to do without it.

This review is for a previous version of the add-on (0.32).  This user has other reviews of this add-on.