Can\'t get it to install in 0.3.1 Not yet rated

I can\'t get this to install. I get a message saying it is \"not compatable\". You may want to look at the installation package to see what is up.