Rated 5 out of 5 stars

Prilikom pokušaja instalacije s ponuđenog linka dobijem slijedeću poruku:

"Firefox could not install the file at

https://addons.mozilla.org/en-US/firefox/downloads/file/30577/hrvatski_rje__nik_-_croatian_dictionary-1.0.4-fx+tb+sm.xpi

because: Invalid file hash (possible download corruption)
-261"

Rated 5 out of 5 stars

Dok Mozilla Team službeno ne pusti novu verziju imate za skinuti eksperimentalnu verziju za Firefox 3 ovdje:
https://addons.mozilla.org/en-US/firefox/addon/6936
Komentirajte ju i dajte ocjena jer će tako brže postati i službena verzija

Rated 5 out of 5 stars

Hvala halkačkat! Radi!

riješenje Rated 5 out of 5 stars

treba .xpi rinejmat u .zip, odzipat, otvorit fajlu install.rdf u texteditoru, promjenit maxversion firefox sa 2.0.0 u 3.0.0, zazipat sve nazad, rinejmat nazad u .xpi, instalisat i sve šljaka.

riješenje Rated 5 out of 5 stars

dakle vako: skinite fajl, renejmajte ga u zip, odzipajte, otvorite fajlu install.rdf i tamo promjenite pod firefox maxversion sa 2.0.0 na 3.0.0, zazipajte sve nazad i rinejmajte fajlu nazad u .xpi
Istalir i sve radi

Verzija za 3.0? Rated 4 out of 5 stars

Za one koji nemaju IE, dovoljno je kliknuti na "See all versions" i onda najnoviju verziju, umjesto lijevim klikom miša, kliknuti desnim te odabrati Save Link As...
Nakon što ste spremili file na komp, otvoriti sa nekim programom za upravljanje arhivama (poput .zip) te promijeniti u install.rdf fileu vrijednost maxVersion (za Firefox) u 3.0.*
Nakon toga spremite .xpi file te ga otvorite u Firefoxu pomoću File/Open File i instalirajte addon.

Jedino me zanima koliko je stvarno ova verzija kompatibilna sa Firefoxom 3.0 pošto je to samo rječnik, dakle, pretpostavljam samo baza podataka, nadam se da je jedina razlika između 3.0pre (iako u .xpi file-u pod maxVersion piše 2.0.0.* -- ??) i 3.0 u vrijednosti max. broja. Molim g. Enza da skoro updatea addon. Hvala!

Ne ide Rated 5 out of 5 stars

Žao mi je Teo, ali to tako ne ide...

Rated 5 out of 5 stars

Ako zelite da proradi sa FF3:
1. otvoriti sa IE sajt i skinuti .xpi file
2. u firefox 3 ici na File/Open File... i izabrati taj XPI file

(ako otvorite install.rdf od addona vidjeti cete da pishe da je max verzija FF2 zato predlazen autoru da to promjeni)