Rated 2 out of 5 stars

i get "not compatible with 3.5.7"

This review is for a previous version of the add-on (1.3.2).