AMO is getting a new look. Would you like to see it?

Visit the new site

Close

Copy Link Name Version History

23 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.3.5.3.1-signed.1-signed 46.8 KiB Works with Firefox 4.0b1 - 56.*

bug fix

Version 1.3.5.2.1-signed.1-signed 31.1 KiB Works with Firefox 4.0b1 - 20.*

Bug Fix

Version 1.3.3.1-signed.1-signed 28.0 KiB Works with Firefox 4.0 - 19.0a1

Removed Seamonkey and Mozilla Suite support removed jar package structure

Version 1.3.2.1-signed.1-signed 15.7 KiB Works with Firefox 1.0 - 16.*, SeaMonkey 1.0 - 2.0.*

v Added ar-SA, ca-AD and el translations
v Tested on Firefox 4

Version 1.3.1.1 9.0 KiB Works with Firefox 1.0 - 3.6.*, SeaMonkey 1.0 - 2.0.*

v Fixed some issues with the new SeaMonkey implementation.

Version 1.2.9 9.0 KiB Works with Firefox 1.0 - 3.5.*, SeaMonkey 1.0 - 2.0.*

v Made compatible with SeaMonkey, tested on 2.0RC2
v Enclosed loose JavaScript variables as per AMO policy.

Version 1.2.8 9.0 KiB Works with Firefox 1.0 - 3.5.*

v Tested on Firefox 3.5 final.

Version 1.2.7 9.0 KiB Works with Firefox 1.0 - 3.1b2

v Added cs-CZ, mk-MK, ms-MY and sr-RS translations.
v Made compatible with Firefox 3.1 (tested on beta 2)

Version 1.2.6 8.0 KiB Works with Firefox 1.0 - 3.0.*

v Added fi-FI, he-IL and be-BY translations.
v Made compatible with Firefox 3 (tested on RC1)

Version 1.2.4 8.0 KiB Works with Firefox 1.0 - 3.0a1

v Added sv-SE, sk-SK, ro-RO, hu-HU, hr-HR, es-AR, uk-UA and ar translations.

Version 1.2.3 7.0 KiB Works with Firefox 1.0 - 3.0a1

v Added nb-NO, zh-CN, and fa-IR translations.
v Tested on Firefox 2 Beta 1

Version 1.2.2 6.0 KiB Works with Firefox 1.0 - 1.5.0.*

v Bugfix: fixed problem in the da-DK contents.rdf file which caused older Firefox versions to crash on startup.

Version 1.2.1 6.0 KiB Works with Firefox 1.0 - 1.5.0.*

v Now also works in the sidebar.
v Added lt-LT translation.
v Bugfix: chrome.manifest was missing in the xpi.

Version 1.2.0 6.0 KiB Works with Firefox 1.0 - 1.5.0.*

- Added pl-PL, pt-BR, ru-RU, da-DK, zh-TW translations.

Version 1.17 5.0 KiB Works with Firefox 1.0 - 1.5.0.*

- Added tr-TR, and de-DE translations.
- Changed maxversion to 1.5.0.*

Version 1.16 5.0 KiB Works with Firefox 1.0 - 1.5.0.*

- Brought back Mozilla Suite support on special request.
- Added pt-PT translation.

Version 1.14 4.0 KiB Works with Firefox 1.0 - 1.5.0.*

- Added ko-KR and bg-BG translations.
- Tested on Firefox RC3.

Version 1.13 4.0 KiB Works with Firefox 1.0 - 1.5.0.*

- Tested for compatibility with Firefox 1.5 RC1.

Version 1.12 4.0 KiB Works with Firefox 1.0 - 1.4.1

- Tested for compatibility with Firefox 1.4.1 (1.5 beta2)

Version 1.11 3.0 KiB Works with Firefox 1.0 - 1.4

- Tested for compatibility with Ff 1.4 as requested.
- Renamed xpi as requested.

Version 1.1 3.0 KiB Works with Firefox 1.0 - 1.0+

- Added translations.
- Cleaned up.
- Removed Mozilla Suite support.

Version 1.01 4.0 KiB Works with Firefox 1.0 - 1.0+

Tested compatibility with Deer Park Alpha.

Version 1.0 4.0 KiB Works with Firefox 1.0 - 1.0

First release.