Rated 5 out of 5 stars

I like this add on.Currently this add-on is not compatible with 3.6.Appreciate if the developer fixes it .