Rated 1 out of 5 stars

Does not work under 3.5b4pre.

This review is for a previous version of the add-on (3.9.1).