Rated 5 out of 5 stars

To use this on a newer version of firefox... change the line in the install .rdf that shows "max version" to something newer than "2.0"... i.e. "3.7.0".

If you're to lazy to do that or don't know how... you can download the .jar from here (using now on ff 3.5.2... i love this theme)

http://www.mediafire.com/?sharekey=3c93d95d35d093be6e7203eb87368129e04e75f6e8ebb871

This review is for a previous version of the add-on (2.0).